Back to overview
Downtime

Some services are down

Jan 18 at 05:41pm CET
Affected services
Manage Bot

Resolved
Jan 18 at 06:01pm CET

Le bug a été réglé et le bot est maintenant opérationnel.
The bug has been fixed and the bot is now operational.

Created
Jan 18 at 05:41pm CET

Bug sur le démarrage du bot.